Is the Bazzite Arch container still supported in other distros?

I’ve just performed a clean install of Aurora 40 and tried to follow the steps laid out here: bazzite-arch/README.md at main · ublue-os/bazzite-arch · GitHub

When I try to export steam, for example, by running this command in the host system:

distrobox-enter -n bazzite-arch -- '  distrobox-export --app steam'

I get:

Error: crun: executable file ` distrobox-export --app steam` not found in $PATH: No such file or directory: OCI runtime attempted to invoke a command that was not found

Meanwhile if I enter the distrobox and just run steam directly it does run and let me install things (after turning on compatability mode in steam settings), but literally every game I’ve tried to run just exits immediately before even spooling up a window, including ones that I know run flawlessly on my steamdeck and are platinum rated on protondb.

Are there some additional config steps I should be taking that aren’t noted in the readme to get everything running?

I’m in the same boat.

Saw a couple users posting that they use bazzite-arch with distrobox to overcome steam flatpak issues on bluefin or aurora.

My experience is just as you’ve documented in your post. Clearly missing something.