Problem starting Steam

Hi i recently installed bazzite and i like it very much so far! Unfortunately i cannot get steam to start :-(. It always has the message, that steamwebhelper is not responding. On EndeavourOS i could successfully start steam tho.

My PC (fastfetch screenshot)

I already tried rebasing to testing but without luck.

I hope you can help me, what logs should i provide?

Run bazzite-steam in the terminal and provide the output.

Sure, thanks!

Here’s the output:

Sorry, can’t just post it in here!

Small Update:
I found, that there is a flatpak version of steam in the store, that actually launches! :slight_smile:

 flatpak run com.valvesoftware.Steam INFO:root: - here’s the log in comparison, is there a big difference? the only thing it currently can’t do is, access my second hard drive, where my games are stored. But this is probably a flatpak specific :slight_smile:

Hi there, you’ll have to specify the folder via Flatseal.

Close (Flatpak) Steam if it’s running. Open Flatseal → select Steam → enter the SteamLibrary path under “Other files”. Then when you relaunch Steam, you should be able to select it and eventually select it as default via Steam settings.

I had already tried this, but apparently i needed a restart for whatever reason? now at least my games folder is detected properly, let’s see if i could play games :smiley: