Any updates on HDR?

I promise I did search…

Honestly not trying to put pressure on anyone, I’m just asking for those of us that are curious… All I could find on the topic is that HDR will be broken for a while and to rollback to 39 if you really want HDR. Well I can wait as it doesn’t impact my day to day gaming but it would be nice/interesting to follow the progress or at least understand some of the challenges around fixing/reimplementing HDR.

Again apologies if this has been asked or is being discussed elsewhere. I really couldn’t find anything.

Edit: lol typical, after I post this I go check the github issue and see there has been some updates in the last 3 days…should have done that first.

For those interested: No more HDR in gamemode today with updated bazzite-deck:stable · Issue #1084 · ublue-os/bazzite · GitHub

I’ve pretty much put HDR out of my mind :upside_down_face:

It’s coming, but not all of the pieces are there yet, and I’m not going to look up all the nitty gritty to get partial experience. I’ll just wait until Nate from Pointiest Stick and Liam from Gaming On Linux gives the thumbs up that it works :+1:

For me personally HDR is working just fine.
I am pretty new on all of this but HDR was a must for me to move to Linux and so far it has worked really good.

I downloaded the Desktop, KDE, non-gaming mode version and the HDR option is right there on the System Settings to enable it (and the monitor/tv does recognize the HDR).

And for gaming I tested Resident Evil 3 Remake, opening by default does not recognize the HDR option in the settings menu, but adding these arguments worked:
“DXVK_HDR=1 ENABLE_HDR_WSI=1 gamescope -f -w 3840 -h 2160 -r 120 --hdr-enabled --hdr-debug-force-output --hdr-sdr-content-nits 600 – env MANGOHUD=1 %command%”

The HDR option shows up in the settings and the brightness also works, similarly on Elden Ring (but with -r 60). Online is not working on this specifically for some reason EAC boots up but fails with “failed to get process path” but that’s beside the HDR point though.
*Quick update about the EAC issue, the game was installed on another drive, moving it back to the main home drive worked flawlessly for some reason

Sorry I should have been more specific. I meant HDR in gamescope. The github link in the OP explains a bit more. Basically HDR seems to be working in ChimeraOS Gamescope but not Bazzite Gamescope. Right now it seems at least 2 people are trying to figure out why that is.

Yay! It’s working again! Thanks to the Bazzite team!